Credit Card - Mexico: Resolved Service Disruption - Microsoft

Incident Report for PPRO Acquiring Platform

Resolved

The external service disruption of Credit Card - Mexico - Microsoft has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Jul 10, 2024 - 10:44 UTC

Investigating

We are currently investigating this issue.
Posted Jul 10, 2024 - 07:56 UTC
This incident affected: Payment Methods (Credit Card - Mexico).