Klarna: Resolved Service Disruption - Giropay
Incident Report for PPRO Acquiring Platform
Resolved
The internal service disruption of Klarna - Giropay has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Dec 05, 2024 - 10:02 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2024 - 09:42 UTC