iDEAL: Resolved Service Disruption - ING Bank
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of iDEAL - ING Bank has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Jun 23, 2022 - 08:07 UTC
Identified
The root cause has been identified as external to PPRO. Our support teams are in close collaboration with the external provider and are awaiting their finding and resolution steps.
Posted Jun 23, 2022 - 07:25 UTC
This incident affected: Payment Methods (iDEAL).