The internal service disruption of Boarding Platform - PPRO Dashboard has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Mar 31, 2025 - 16:35 UTC
Update
We want to provide you with an update regarding the ongoing re-indexing process for the PPRO Boarding Dashboard. While we initially estimated a completion time of approximately three hours, the process is still ongoing.
At this moment, we do not have a confirmed ETA for completion, but our team is actively working to finalize the process as soon as possible. We will provide further updates as soon as we have more information.
Merchant onboarding remains fully functional, and only the visibility of newly onboarded merchants in the dashboard is affected.
We appreciate your patience and apologize for any inconvenience. Please reach out to our support team if you have any questions.
Posted Mar 31, 2025 - 14:17 UTC
Identified
We want to inform you about an ongoing issue affecting PPRO boarding dashboard. Due to an indexing error, some recently onboarded merchants may not be visible in the dashboard, even though they have been successfully onboarded.
To resolve this, we will perform a re-indexing procedure. This process does not impact onboarding functionality, but it may take approximately three hours to complete.
If you have any questions or concerns, please reach out to our support team.
Posted Mar 31, 2025 - 10:15 UTC
This incident affected: PPRO Infrastructure (Boarding Platfom).