Girocount: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The internal service disruption of Girocount has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Sep 08, 2023 - 14:20 UTC
Identified
Please be informed about the delay in the creation of settlement files for day 243. Our teams are working on an incident resolution. We apologise for the caused inconvenience.
Posted Sep 04, 2023 - 12:01 UTC
This incident affected: PPRO Infrastructure (Girocount: Billing Machine).