PayU: Unscheduled Maintenance - ČSOB, Credit Agricole

Incident Report for PPRO Acquiring Platform

Resolved

The unscheduled maintenance has been completed.
Posted Jul 13, 2025 - 06:03 UTC

Update

The disruption turned out to be an unscheduled maintenance by the provider.
Posted Jul 13, 2025 - 06:02 UTC

Identified

The disruption turned out to be an unscheduled maintenance by the provider.
Posted Jul 13, 2025 - 00:09 UTC
This incident affected: Payment Methods (PayU).