Credit Card - Mexico: Resolved Service Disruption - MX_Openpay
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of Credit Card - Mexico - MX_Openpay has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Aug 11, 2022 - 22:49 UTC
Investigating
The PPRO monitoring system has detected a Partial Service Disruption of Credit Card - Mexico - MX_Openpay which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Aug 11, 2022 - 22:23 UTC
This incident affected: Payment Methods (Credit Card - Mexico).