The external service disruption of Bancontact - Bancontact Switch - TRX processing for Acquiring Processor has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Nov 05, 2024 - 06:43 UTC
Monitoring
The external service disruption of Bancontact - Bancontact Switch - TRX processing for Acquiring Processor has reportedly been resolved and we will monitor the situation closely before closing the incident.
Posted Nov 05, 2024 - 06:24 UTC
Investigating
The PPRO monitoring system has detected a Full Service Disruption of Bancontact - Bancontact Switch - TRX processing for Acquiring Processor which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Nov 05, 2024 - 06:15 UTC
This incident affected: Payment Methods (Bancontact).