Bancontact: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of Bancontact has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Apr 12, 2024 - 13:47 UTC
Update
The investigation of the Full Service Disruption of Bancontact is still ongoing. Please refer to our official Email Service Announcements for further details.
Posted Apr 12, 2024 - 13:32 UTC
Investigating
The PPRO monitoring system has detected a Partial Service Disruption of Bancontact which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Apr 12, 2024 - 13:17 UTC
This incident affected: Payment Methods (Bancontact).