Information: Update of Certificate CA
Incident Report for PPRO Acquiring Platform
Resolved
This incident has been resolved.
Posted Nov 10, 2024 - 18:59 UTC
Monitoring
Dear Client,

This is an important reminder regarding the critical update to the Girogate Certificate Authority (CA), which signs the client certificates for PPRO’s production system.

If you have not yet completed the update and are still using the previous certificate, please contact your PPRO Account Manager or reach out to us immediately at support@ppro.com.

Action Required by November 7, 2024: Failure to update the certificate by this date will result in transaction disruptions impacting your ability to process transactions smoothly.
Please prioritize this update to ensure uninterrupted service. Thank you for your prompt attention to this matter.

Best regards,
PPRO Support Team
Posted Oct 30, 2024 - 12:04 UTC