Test: Resolved Service Disruption - Test

Incident Report for PPRO Acquiring Platform

Resolved

The external service disruption of Test - Test has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Sep 27, 2023 - 01:43 UTC

Update

The identified external issue is still ongoing and technical teams of Test are continuing to work towards resolving the situation.
Posted Sep 27, 2023 - 01:28 UTC

Identified

The root cause has been identified as external to PPRO. Our support teams are in close collaboration with the external provider and are awaiting their finding and resolution steps.
Posted Sep 27, 2023 - 01:27 UTC