APaaS Onboarding API: Resolved Service Disruption - UAT Onboarding

Incident Report for PPRO Acquiring Platform

Resolved

The internal service disruption of APaaS Onboarding API - UAT Onboarding has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Nov 29, 2023 - 23:55 UTC

Investigating

The PPRO monitoring system has detected a Full Service Disruption of APaaS Onboarding API - UAT Onboarding which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Nov 22, 2023 - 14:27 UTC
This incident affected: PPRO Infrastructure (APaaS Onboarding API).