Credit Card - Argentina: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The internal service disruption of Credit Card - Argentina has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Feb 04, 2025 - 14:16 UTC
Investigating
We are currently investigating this issue.
Posted Feb 04, 2025 - 13:10 UTC
This incident affected: Payment Methods (Credit Card - Argentina).