Bancontact: Resolved Service Disruption - BNP PARIBAS FORTIS
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of Bancontact - BNP PARIBAS FORTIS has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted May 12, 2023 - 21:36 UTC
Identified
The identified external issue is still ongoing and technical teams of Bancontact are continuing to work towards resolving the situation.
Posted May 12, 2023 - 15:39 UTC
Investigating
The PPRO monitoring system has detected a Partial Service Disruption of Bancontact which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted May 12, 2023 - 15:22 UTC
This incident affected: Payment Methods (Bancontact).