Credit Card - Mexico: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The service disruption for Credit Card - Mexico has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcements emails for further details.
Posted Oct 05, 2021 - 18:32 UTC
Investigating
The PPRO monitoring system has detected a Partial Service Disruption for: Credit Card - Mexico which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Oct 05, 2021 - 17:48 UTC
This incident affected: Payment Methods (Credit Card - Mexico).