Boleto - Brazil: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The internal service disruption of Boleto - Brazil has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Jan 08, 2025 - 12:54 UTC
Identified
An internal issue has been identified and our technical teams are working towards resolving the situation.
Posted Jan 08, 2025 - 12:23 UTC
This incident affected: Payment Methods (Boleto - Brazil).