Credit Card - Brazil: Resolved Service Disruption - Worldpay
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of Credit Card - Brazil - Worldpay has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Sep 07, 2023 - 16:41 UTC
Update
The investigation of the Partial Service Disruption of Credit Card - Brazil is still ongoing. Please refer to our official Email Service Announcements for further details.
Posted Sep 07, 2023 - 16:27 UTC
Investigating
The PPRO monitoring system has detected a Partial Service Disruption of Boleto - Brazil - Worldpay which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Sep 07, 2023 - 16:23 UTC
This incident affected: Payment Methods (Credit Card - Brazil).