Processing Files: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The internal service disruption of Processing Files has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Aug 31, 2024 - 13:08 UTC
Monitoring
The internal service disruption of Processing Files has reportedly been resolved and we will monitor the situation closely before closing the incident.
Posted Aug 31, 2024 - 09:14 UTC
Identified
An internal issue has been identified and our technical teams are working towards resolving the situation.
Posted Aug 30, 2024 - 11:02 UTC
This incident affected: PPRO Infrastructure (Processing Files).