OXXO - Mexico: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The internal service disruption of OXXO - Mexico has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted May 18, 2023 - 22:44 UTC
Investigating
We are currently investigating this issue.
Posted May 18, 2023 - 17:51 UTC
This incident affected: Payment Methods (OXXO - Mexico).