Transaction Processing Platform: Resolved Service Disruption - Webhooks

Incident Report for PPRO Acquiring Platform

Resolved

The internal service disruption of Transaction Processing Platform - Webhooks has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Mar 03, 2025 - 13:38 UTC

Investigating

We are currently investigating this issue.
Posted Mar 03, 2025 - 13:02 UTC
This incident affected: PPRO Infrastructure (Transaction Processing Platform).