APaaS Hosted Payment Fields: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of APaaS Hosted Payment Fields has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Feb 01, 2024 - 02:42 UTC
Investigating
PPRO I would like to inform you that the system above presents a partial disruption.
It is already being investigated and we will get back to you as soon as possible.
Posted Jan 31, 2024 - 23:20 UTC
This incident affected: PPRO Infrastructure (APaaS Hosted Payment Fields).