PostFinance: Resolved Service Disruption - Yellowpay
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of PostFinance - Yellowpay has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Apr 11, 2024 - 17:06 UTC
Investigating
The PPRO monitoring system has detected a Partial Service Disruption of PostFinance - Yellowpay which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Apr 11, 2024 - 08:27 UTC
This incident affected: Payment Methods (PostFinance Yellowpay).