iDEAL: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The service disruption for iDEAL has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcements emails for further details.
Posted Nov 30, 2021 - 14:33 UTC
Update
Investigations continue with the root cause identified external to PPRO. Our support teams are in close collaboration with the Payment Method and are awaiting their finding and resolution steps.
Posted Nov 30, 2021 - 11:51 UTC
Identified
An issue has been identified and technical teams are working towards resolving the situation.
Posted Nov 30, 2021 - 10:38 UTC
This incident affected: Payment Methods (iDEAL).