Credit Card - Mexico: Resolved Service Disruption - MX_Netpay
Incident Report for PPRO Acquiring Platform
Resolved
The connection with Netpay endpoint was recovered at 17:34 UTC.
Posted Jun 20, 2022 - 18:12 UTC
Identified
We've identified a TCP error while trying to connect to the following endpoint: suite.netpay.com.mx. The connection was recovered at 17:34. 46 transactions regarding Banorte/Amex were affected.
Posted Jun 20, 2022 - 18:08 UTC
This incident affected: Payment Methods (Credit Card - Mexico).