Credit Card - Brazil: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The service disruption for Credit Card - Brazil has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcements emails for further details.
Posted Oct 13, 2021 - 13:10 UTC
Investigating
The PPRO monitoring system has detected a Partial Service Disruption for: Credit Card - Brazil which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Oct 13, 2021 - 13:01 UTC
This incident affected: Payment Methods (Credit Card - Brazil).