Transaction Processing Platform: Resolved Service Disruption

Incident Report for PPRO Acquiring Platform

Resolved

The internal service disruption of Transaction Processing Platform has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Mar 12, 2025 - 12:31 UTC

Monitoring

The internal service disruption of Transaction Processing Platform has reportedly been resolved and we will monitor the situation closely before closing the incident.
Posted Mar 12, 2025 - 12:14 UTC

Identified

The identified internal issue is still ongoing and our technical teams are continuing to work towards resolving the situation.
Posted Mar 12, 2025 - 11:11 UTC

Investigating

We are currently investigating this issue.
Posted Mar 12, 2025 - 11:00 UTC
This incident affected: PPRO Infrastructure (Transaction Processing Platform).