iDEAL: Resolved Service Disruption - Rabobank
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of iDEAL - Rabobank has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Oct 31, 2024 - 05:11 UTC
Investigating
The PPRO monitoring system has detected a Partial Service Disruption of iDEAL - Rabobank which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Oct 31, 2024 - 04:36 UTC
This incident affected: Payment Methods (iDEAL).