iDEAL: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of iDEAL has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Nov 06, 2024 - 14:37 UTC
Identified
We have identified a minor degradation at this payment method. Clients are likely to see a slight delay in setting transactions to the failed state with error type ‘‘Timeout‘‘ transactions.
Posted Nov 06, 2024 - 14:31 UTC
This incident affected: Payment Methods (iDEAL).