Bancontact: Resolved Service Disruption - Ecommerce
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of Bancontact - Ecommerce has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Jan 14, 2025 - 11:33 UTC
Investigating
We are currently investigating this issue.
Posted Jan 14, 2025 - 11:12 UTC
This incident affected: Payment Methods (Bancontact).