PayPay: Resolved Service Disruption

Incident Report for PPRO Acquiring Platform

Resolved

The internal service disruption of PayPay has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Apr 23, 2025 - 10:11 UTC

Investigating

We are currently investigating this issue.
Posted Apr 23, 2025 - 09:46 UTC
This incident affected: Payment Methods (PayPay).