POLi: Resolved Service Disruption - NAB
Incident Report for PPRO Acquiring Platform
Resolved
services has returned to normal operation
Posted Jul 11, 2023 - 09:58 UTC
Update
The investigation of the Partial Service Disruption of POLi - NAB is still ongoing. Please refer to our official Email Service Announcements for further details.
Posted Feb 10, 2023 - 02:39 UTC
Update
The investigation of the Partial Service Disruption of POLi - NAB is still ongoing. Please refer to our official Email Service Announcements for further details.
Posted Feb 01, 2023 - 02:30 UTC
Investigating
The investigation of the Partial Service Disruption of POLi - NAB is still ongoing. Please refer to our official Email Service Announcements for further details.
Posted Jan 16, 2023 - 07:09 UTC
Identified
The identified external issue is still ongoing and technical teams of POLi are continuing to work towards resolving the situation.
Posted Jan 16, 2023 - 06:41 UTC
Update
The investigation of the Partial Service Disruption of POLi - NAB is still ongoing. Please refer to our official Email Service Announcements for further details.
Posted Jan 04, 2023 - 01:57 UTC
Investigating
The investigation of the Partial Service Disruption of POLi - NAB is still ongoing. Please refer to our official Email Service Announcements for further details.
Posted Dec 23, 2022 - 10:12 UTC
Identified
The root cause has been identified as external to PPRO. Our support teams are in close collaboration with the external provider and are awaiting their finding and resolution steps.
Posted Dec 12, 2022 - 07:31 UTC
This incident affected: Payment Methods (POLi).