Credit Card - Brazil: Scheduled Maintenance - Worldpay
Scheduled for May 16, 16:00 - 20:00 UTC
Update
The scheduled maintenance window has been changed for: Credit Card - Brazil - Worldpay. The service might be degraded between: 2024-05-16 16:00:00 & 2024-05-16 20:00:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Apr 19, 2024 - 18:09 UTC
Scheduled
A scheduled maintenance window has been announced for Credit Card - Brazil. The service might be degraded between: 2024-04-25 16:00:00 & 2024-04-25 20:00:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Jan 29, 2024 - 17:23 UTC
This scheduled maintenance affects: Payment Methods (Credit Card - Brazil).