After validating the impact of the maintenance, PPRO want to inform you that the maintenance has successfully completed and all affected services are operational.
Posted Feb 04, 2025 - 11:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 04, 2025 - 09:01 UTC
Update
The scheduled maintenance window has been changed for: RS2 Acquiring - Bankworks. The service might be degraded between: 2025-02-04 09:00:00 & 2025-02-04 10:00:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Feb 01, 2025 - 00:46 UTC
Scheduled
A scheduled maintenance window has been announced for RS2 Acquiring - Bankworks. The service might be degraded between: 2025-02-04 09:00:00 & 2025-03-04 10:00:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Feb 01, 2025 - 00:45 UTC
This scheduled maintenance affected: Orchestration Connections (RS2 Acquiring).