Credit Card - Brazil: Resolved Service Disruption - Cielo
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of Credit Card - Brazil - Cielo has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Apr 23, 2024 - 07:29 UTC
Investigating
The PPRO monitoring system has detected a Partial Service Disruption of Credit Card - Brazil - Cielo which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Apr 23, 2024 - 02:58 UTC
This incident affected: Payment Methods (Credit Card - Brazil).