Bancontact: Resolved Service Disruption - BELFIUS BANK SA/NV
Incident Report for PPRO Acquiring Platform
Resolved
The external service disruption of Bancontact - BELFIUS BANK SA/NV has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Nov 17, 2024 - 12:09 UTC
Update
The identified external issue is still ongoing and technical teams of Bancontact are continuing to work towards resolving the situation.
Posted Nov 17, 2024 - 08:54 UTC
Identified
The root cause has been identified as external to PPRO. Our support teams are in close collaboration with the external provider and are awaiting their finding and resolution steps.
Posted Nov 17, 2024 - 02:37 UTC
This incident affected: Payment Methods (Bancontact).