After validating the impact of the maintenance, PPRO want to inform you that the maintenance has successfully completed and all affected services are operational.
Posted 4 months ago. Sep 10, 2024 - 01:55 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 4 months ago. Sep 09, 2024 - 20:00 UTC
Update
The scheduled maintenance window has been changed for: Twint - Admin GUI, Scheme Banking Portal, Acquirer Partner Portal. The service might be degraded between: 2024-09-09 20:00:00 & 2024-09-09 22:00:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted 5 months ago. Aug 29, 2024 - 08:42 UTC
Scheduled
A scheduled maintenance window has been announced for Twint - Admin GUI, Scheme Banking Portal, Acquirer Partner Portal. The service might be degraded between: 2024-09-02 20:00:00 & 2024-09-02 22:00:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted 5 months ago. Aug 19, 2024 - 08:19 UTC
This scheduled maintenance affected: Payment Methods (Twint).