Boleto - Brazil: Partial Service Disruption - Worldpay

Incident Report for PPRO Acquiring Platform

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 08:03 UTC

Identified

The root cause has been identified as external to PPRO. Our support teams are in close collaboration with the external provider and are awaiting their finding and resolution steps.
Posted Jan 29, 2025 - 22:58 UTC
This incident affected: Payment Methods (Boleto - Brazil).