Bancontact | | Resolved Partial Service Degradation

Incident Report for PPRO Acquiring Platform

Resolved

The service degradation affecting Bancontact has been fully resolved by the PPRO engineering team. Operations have returned to normal performance parameters. Please consult our official service announcement emails for further information.
Posted Apr 21, 2026 - 00:34 UTC

Investigating

The PPRO monitoring system has identified a Partial Service Degradation affecting Bancontact. Our internal engineering team is currently investigating the root cause to ensure a swift resolution. Please refer to our official service announcement emails for further details.
Posted Apr 20, 2026 - 23:42 UTC
This incident affected: Payment Methods (Bancontact).