RS2 Issuing: Unscheduled Maintenance - BankWORKS
Incident Report for PPRO Acquiring Platform
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 18:40 UTC
Identified
The disruption turned out to be an unscheduled maintenance by the provider.
Posted Jan 20, 2025 - 14:18 UTC
This incident affected: Orchestration Connections (RS2 Issuing).