Credit Card - Chile: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The service disruption for Credit Card - Chile has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcements emails for further details.
Posted Jan 22, 2022 - 05:58 UTC
Identified
An issue has been identified and technical teams are working towards resolving the situation.
Posted Jan 22, 2022 - 05:44 UTC
This incident affected: Payment Methods (Credit Card - Chile).