[External] eps | Erste Bank und Sparkassen | Resolved Partial Service Degradation

Incident Report for PPRO Acquiring Platform

Resolved

The external service provider/partner has confirmed a full resolution regarding the recent service degradation. Operations have returned to normal performance parameters. Please consult our official service announcement emails for further information.
Posted Apr 18, 2026 - 07:47 UTC

Monitoring

The service provider/partner has reportedly resolved the issue. We are currently monitoring the recovery of eps extensively to ensure that performance remains stable before we formally conclude this incident.
Posted Apr 18, 2026 - 07:23 UTC

Identified

This issue has been confirmed as a service degradation at the provider/partner level. We remain in close contact with their technical support team and are currently awaiting their schedule for resolution.
Posted Apr 18, 2026 - 07:12 UTC
This incident affected: Payment Methods (eps).