Girogate: Resolved Service Disruption
Incident Report for PPRO Acquiring Platform
Resolved
The internal service disruption of Girogate has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Oct 22, 2024 - 15:04 UTC
Investigating
We are currently investigating this issue.
Posted Oct 22, 2024 - 14:45 UTC
This incident affected: PPRO Infrastructure (Girogate: Transaction Processing Platform).