Boleto - Brazil: Resolved Service Disruption - BR_Bradesco
Incident Report for PPRO Acquiring Platform
Resolved
Boleto transactions are operating normally since 12:15 (UTC).
Posted Aug 10, 2022 - 12:27 UTC
Investigating
From 11:35 to 12:15 UTC, Boleto transactions were affected due to a Bradesco outage. At this moment, we're operating normally again.
Posted Aug 10, 2022 - 12:25 UTC
This incident affected: Payment Methods (Boleto - Brazil).