After validating the impact of the maintenance, PPRO want to inform you that the maintenance has successfully completed and all affected services are operational.
Posted Sep 21, 2023 - 17:12 UTC
Completed
After validating the impact of the maintenance, PPRO want to inform you that the maintenance has successfully completed and all affected services are operational.
Posted Sep 21, 2023 - 17:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 21, 2023 - 13:01 UTC
Scheduled
A scheduled maintenance window has been announced for Bancontact - Bancontact Switch - TRX. The service might be degraded between: 2023-09-21 13:00:00 & 2023-09-21 14:00:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Sep 21, 2023 - 12:23 UTC
This scheduled maintenance affected: Payment Methods (Bancontact).