iDEAL: Resolved Service Disruption - RegioBank
Incident Report for PPRO Acquiring Platform
Resolved
The internal service disruption of iDEAL - RegioBank has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Jun 09, 2022 - 05:15 UTC
Update
The identified internal issue is still ongoing and our technical teams are continuing to work towards resolving the situation.
Posted Jun 09, 2022 - 05:14 UTC
Identified
An internal issue has been identified and our technical teams are working towards resolving the situation.
Posted Jun 09, 2022 - 05:13 UTC
This incident affected: Payment Methods (iDEAL).