APaaS Onboarding API: Scheduled Maintenance - BankWorks
Scheduled for Oct 23, 14:15 - 16:30 UTC
Update
The scheduled maintenance window has been changed for: APaaS Onboarding API - BankWorks. The service might be degraded between: 2024-10-23 14:15:00 & 2024-10-23 16:30:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Oct 22, 2024 - 15:33 UTC
Scheduled
A scheduled maintenance window has been announced for APaaS Onboarding API - BankWorks. The service might be degraded between: 2024-10-23 02:15:00 & 2024-10-23 04:30:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Oct 22, 2024 - 15:29 UTC
This scheduled maintenance affects: PPRO Infrastructure (APaaS Onboarding API).