After validating the impact of the maintenance, PPRO want to inform you that the maintenance has successfully completed and all affected services are operational.
Posted Nov 18, 2024 - 00:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2024 - 08:00 UTC
Update
The scheduled maintenance window has been changed for: Twint - Worldline-CH. The service might be degraded between: 2024-11-17 08:00:00 & 2024-11-17 17:00:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Nov 17, 2024 - 01:11 UTC
Scheduled
A scheduled maintenance window has been announced for Twint - Worldline-CH. The service might be degraded between: 2024-11-17 07:00:00 & 2024-11-17 12:00:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Nov 13, 2024 - 12:47 UTC
This scheduled maintenance affected: Payment Methods (Twint).