APaaS Hub UI: Resolved Service Disruption

Incident Report for PPRO Acquiring Platform

Resolved

The internal service disruption of APaaS Hub UI has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Mar 12, 2025 - 19:10 UTC

Update

The investigation of the Partial Service Disruption of APaaS Hub UI is still ongoing. Please refer to our official Email Service Announcements for further details.
Posted Mar 12, 2025 - 04:39 UTC

Investigating

The PPRO monitoring system has detected a Partial Service Disruption of APaaS Hub UI which we are currently investigating. Please refer to our official Email Service Announcements for further details.
Posted Mar 12, 2025 - 01:27 UTC
This incident affected: PPRO Infrastructure (APaaS Hub UI).