Bancontact: Resolved Service Disruption

Incident Report for PPRO Acquiring Platform

Resolved

The internal service disruption of Bancontact has been resolved and the service is again operating inside the normal performance parameters. Please refer to our official Service Announcement emails for further details.
Posted Jan 29, 2025 - 11:54 UTC

Investigating

We are currently investigating this issue.
Posted Jan 29, 2025 - 11:00 UTC
This incident affected: Payment Methods (Bancontact).