After validating the impact of the maintenance, PPRO want to inform you that the maintenance has successfully completed and all affected services are operational.
Posted Jan 14, 2025 - 05:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2025 - 21:05 UTC
Update
The scheduled maintenance window has been changed for: Twint - chwyzer Kantonalbank. The service might be degraded between: 2025-01-13 21:05:00 & 2025-01-13 22:30:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Jan 13, 2025 - 00:51 UTC
Scheduled
A scheduled maintenance window has been announced for Twint - chwyzer Kantonalbank. The service might be degraded between: 2025-01-13 21:05:00 & 2025-01-13 22:30:00 UTC. For details about the possible performance impacts for this service, please refer to our official Service Announcements emails.
Posted Jan 13, 2025 - 00:50 UTC
This scheduled maintenance affected: Payment Methods (Twint).